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Lesson Objectives 

•  To gain an overview of the course and the 
topics to be covered 

•  To know how QuickBooks works and how 
you can get around in QuickBooks 

•  To learn common business terms used by 
QuickBooks 

•  To practice using the QuickBooks Help tools 
•  To see how to exit QuickBooks 
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Lesson Objectives 

•  To discuss decisions that must be made 
before using QuickBooks 

•  To create a new QuickBooks company using 
the Express Start Interview 

•  To set QuickBooks preferences in the 
Interview 

•  To enter customers, jobs, vendors, accounts, 
and items 

•  To do reconciliations and create reports 
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Lesson Topics 

•  Introductory overview 
•  Setup chart of accounts and preferences 
•  Vendors and accounts payable 
•  Customers and accounts receivable 
•  Journal entries 
•  Reporting 
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Introduction® 

Lesson 1 
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Accounting You Need to Know 

•  Assets 
•  Includes what you have and what people owe 

you. 

•  Liabilities 
•  What your company owes to other people. 

•  Equity 
•  Equity is the difference between what you 

have and what you owe. 
•  Assets – Liabilities = Equity 
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Accounting You Need to Know 

Cash versus accrual bookkeeping 
•  Cash basis 

•  Income is recorded when money from sales is 
received and expenses when bills are paid. 

•  Accrual basis 
•  Income is recorded at the time of the sale and 

expenses when you receive the bill. 

Important: When you create reports in QuickBooks, 
you can switch between cash and accrual reports at 
any time, regardless of which bookkeeping method you 
have chosen for tax purposes. 
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Accounting You Need to Know 

•  About the chart of accounts 
•  The chart of accounts is a complete list of your 

business’ accounts and their balances. 

•  When you keep books for a company, you 
want to track: 
•  Where your income comes from  
•  Where you put it  
•  What your expenses are for 
•  And what you use to pay them 

•  You track this flow of money through the 
chart of accounts 
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Setting Up QuickBooks® 

Lesson 2 
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Starting the Express Start Interview 

To begin adding a new company: 
1.  Start QuickBooks. 
2.  Select Create a new company, click the 

Start your new company file now button, or 
choose New Company from the File menu. 
QuickBooks displays the Express Start 
window. 
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Creating a QuickBooks Company 

•  Express Start walks you through setting up your business: 
•  Company Information 

•  Your industry 

•  Your company organization 
•  Preferences 

•  Business start date 

•  Reviewing the chart of accounts based on your industry  

•  Completing company file setup 
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Larry’s Landscaping 

After you have created your company file using the 
Express Start and QuickBooks Setup, you can begin 
using QuickBooks to run your business. However, 
there are some additional tasks you might need to 
do to make sure the company file is properly set up 
and that the data is complete. 
QuickBooks is based on four key concepts: 
•  Customers & jobs 
•  Vendors 
•  Accounts 
•  Items 
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Setting up additional accounts 

 A complete list of your business’ accounts 
and their balances appear in the chart of 
accounts.  You use a chart of accounts to 
track how much money your company has, 
how much money it owes, how much money 
is coming in, and how much is going out. 
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Setting up additional accounts 

There are two basic types of accounts:  balance 
sheet accounts, such as savings or checking, and 
accounts used to group transactions for reporting 
purposes, such as income and expense accounts. 
 
Income and expense accounts track the sources of 
your income and the purpose of each expense. 
When you record transactions, you usually assign 
the amount of the transaction to one or more 
income or expense accounts. 
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Setting up additional accounts 

In the Express Start Interview, you selected  
“Lawn care and Landscaping” as the industry 
for Larry’s Landscaping.  QuickBooks created 
a chart of accounts based on the landscaping 
industry.  
However, Larry also receives income from  
consulting.  Larry needs to modify the chart of 
accounts to add an income account for 
consulting. 
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Setting up additional accounts 

To add an income account: 
1.  From the Lists menu, choose Chart of 

Accounts. 
2.  Click the Account menu button and choose 

New. 
3.  In the Add New Account window, choose 

Income and then click Continue. 
4.  Click in the Account Name field, and type 

Consulting. 
5.  From the Tax Line Mapping drop-down list, 

choose Sch C: Other business income. 
6.  Click Save & Close, and then close the 

chart of accounts. 
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Vendors & A/P® 

Lesson 3 
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Adding vendors 

To add a vendor: 
•  Click Vendor Center in the icon bar. 
•  Click the New Vendor menu button, then choose 

New Vendor. 
•  In the Vendor Name field, enter the name of the 

vendor as you'd like it to appear on your Vendor 
list. For this exercise, type  
Leonard, Lisa and then press Tab. 

 

In order to pay your bills with QuickBooks, you need 
to add your vendors.  Nearly everyone you pay, other 
than employees, are vendors. 
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Adding vendors 

•  In Address Info tab, click in the First Name field and 
type Lisa. 

•  Press tab and in the Last Name field, type Leonard. 
•  Press Tab to go to the Address field, and then press 

Enter after Lisa Leonard. 
•  Type 30 State Street. and press Enter. 
•  Type Brewer, ME 04412. 

•  Click in the “Print on Checks As” field, and type  
   Lisa Leonard. 
 
•  Click OK to add this vendor. 
•  Close the Vendor Center. 
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Writing a QuickBooks check 
To write a check: 
•  In the Banking area of the Home page, click 

Write Checks. 
•  Notice the To be printed checkbox. 
•  In the Pay to the Order of field, type Lisa 

Leonard 
•  Press Tab to move to the Amount field. 
•  Type 50.00, and press Tab. 
•  Click in the Account column on the Expenses tab, 

and then choose Utilities: Telephone Repair. 
•  Click Save & Close. 
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Transferring money between accounts 

 
To transfer money: 

•  From the Banking menu, choose Transfer Funds. 
•  In the Transfer Funds From field, choose Checking. 
•  In the Transfer Funds to Field, choose Savings. 
•  In the transfer Amount field, type 100. 
•  Click Save & Close. 
•  Click OK when you see an informational message. 
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Entering credit card charges 
To enter a credit card charge: 
•  From the Banking menu, choose Enter Credit Card 

Charges. 
•  In the Credit Card field, select Maine Oil Card. 
•  In the Purchased From field, select Maine Oil. 
•  Click in the Amount Field, and then double-click to 

select the entire amount. 
•  Type 30 and then press Tab. 
•  Click the Expenses tab. 
•  In the detail area, click the Account column and 

assign the charge to the Automobile: Fuel expense 
account. 

•  Click Save & Close. 
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Customers & A/R® 

Lesson 4 
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Adding customers 

In order to bill customers with QuickBooks, you need 
to add your customers. 
 To add a customer: 
•  Click Customer Center in the icon bar. 
•  Click the New Customer & Job menu button, and 

then choose New Customer. 
•  In the Customer Name field, enter the name of the 

customer as you'd like it to appear on your 
Customers & Jobs list. For this exercise, type 
Smith, Lee, and then press Tab. 
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Adding customers 

•  Press Tab in the Opening Balance field to 
leave this field blank. 

•  For now, leave this field blank. Larry’s 
Landscaping is planning to set up one or 
more jobs for this customer. QuickBooks will 
calculate and track the overall balance for 
this customer from the balances you enter 
for the individual jobs. 

•  In Address Info tab, click in the First Name 
field and type Lee. 

•  Press tab and in the Last Name field, type 
Smith. 
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Adding customers 

•  Press Tab to go to the Address field, and then press 
Enter after Lee M. Smith. 

•  Type 20 Hampshire Blvd and press Enter. 
•  Type Brewer, ME 04412. 
•  Click Copy to copy the address to the Ship To field. 

Click OK in the Add to Ship To Address Information 
window. 

•  Click OK to add this customer. 
•   The Customer Center appears, with the 

Customers & Jobs list along the left side. 
•   The Customers & Jobs list is the same list as the 

Customer: Job list. It is called Customers & Jobs on 
the Customer Center, and it is called Customer: Job 
on forms.  
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For payment at the time of sale 

 To display a completed sales receipt in 
QuickBooks: 

1. Click Create Sales Receipts on the 
Home page. 

2. If the Integrated Payment Process 
window appears, close it. 

3. Click Previous to view the previously 
entered sale. 

4. Close the Enter Sales Receipts 
window. 
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For payment in the future 

To display a completed invoice form in  
QuickBooks: 
1. Click the  Create Invoices icon on the 

Home page. 
2. Click Previous to display the 

previously created invoice. 
3. Close the Create Invoices window. 
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Filling in the customer information 

 To enter customer information on an 
invoice: 

1. Click Create Invoices on the Home 
page.  

2. In the Template field, select Custom 
Invoice. 

3. In the Customer: Job field, click the 
arrow next to the drop-down list. 

4. Choose Jones, Dawn: Kitchen for the 
customer and job. 
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Filling in the line item area 

 To complete the line item area of an 
invoice: 

1. In the Item field, type the letters 
rem (for Debris Removal). 

2. Press Tab. 
3. Type 10 in the Quantity column. 
4. Press Tab to have QuickBooks update 

the invoice total. 
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Recording a payment in full for a 
single job 

To record a payment in full: 
•  From the Customers menu, choose Receive 

Payments. 
•  In the Received From field, select Long, Mark from 

the drop-down list. 
•  Press Tab to move to the Amount field. 
•  In the Amount field, type 100.00 and press Tab. 
•  In the Payment Method field, select Check from the 

drop-down list and then press Tab. 
•  In the Check # field, type 121. 
•  Click Save & New. 
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Entering overpayments 
 

To enter the payment: 
1.  In the Received From field of the Receive 

Payments window, select Long, Mark from the 
drop-down list. 

2.  Press Tab and type 10.00 in the Amount field. 
3.  Press Tab again. 
4.  Select the Refund the amount to the customer 

option. 
5.  Click Save & New. 
6.  In the Issue a Refund window, click OK. 



35 

Handling down payments or 
prepayments 

To enter the down payment you’ve received: 
•  In the Received From field, select Long, Mark from 

the drop-down list and then press Tab. 
•  Type 50.00 in the Amount field and then press Tab. 
•  Leave the Leave the credit to be used later option 

selected. 
•  In the Pmt. Method field, make sure Check is 

selected. 
•  In the Check # field, type 122. 
•  Click Save & Close. 
•  Click OK in the message that displays. 
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Making deposits 

To select payments to deposit: 
1.  From the Banking menu, choose Make 

Deposits. 
2.  Click to select the payments you want to 

bring to the bank. 
3.  Click OK. 
4.  In the Deposit To field, make sure that 

Checking is selected. 
5.  Click Save & Close to record the deposit. 
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How QuickBooks handles the deposit  

To view the Undeposited Funds account: 
1.  From the Lists menu, choose Chart of 

Accounts. 
2.  In the chart of accounts, double-click the 

Undeposited Funds account. 
3.  Close the account register window. 
4.  In the chart of accounts, double-click the 

checking account. 
5.  Close the checking account register and the 

chart of accounts. 
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Journal Entries® 

Lesson 5 
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Accounting You Need to Know 

•  General journal transactions 
•  Traditional accounting method 
•  Total amount in the Debit column equals the total 

amount in the Credit column 
•  Each amount is assigned to an account in the chart of 

accounts 
•  Modify the Transaction Journal report and choose to 

display the Credit and Debit columns if they do not 
appear in the report. 
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Reconciliations® 

Lesson 6 
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Reconciling checking accounts 

Bank statement shows: 
•  Opening balance 
•  Ending balance 
•  Amount of interest earned 
•  Service charges 
•  Checks that have cleared the bank 
•  Deposits made 
•  Other transactions affecting the balance of 

the account 
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Marking cleared transactions 
To reconcile your account: 
•  From the Banking menu, choose Reconcile. 
•  In the Account field, make sure Checking is 

selected. 
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Marking cleared transactions 
To reconcile your account: 
•  In the Checks and Payments section, click to clear checkmarks 

for outstanding checks and items with dates later than 
9/30/2012. 

•  Repeat the process in the Deposits and Other Credits section. 
•  Click Reconcile Now. 
•  In the Select Reconciliation Report window, make sure “Both” is 

selected, and then click Display. 
•  Click OK at the message that QuickBooks displays. 
•  Examine the reports and then close the report windows. 
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Reporting® 

Lesson 6 
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Accounting You Need to Know 

Measuring business profitability 
•  The balance sheet 

•  A snapshot of your company on one date. It shows: 
•  What you have (assets) 
•  What people owe you (accounts receivable) 
•  What your business owes (liabilities and accounts 

payable) 
•  The net worth of your business (equity) 

•  The profit and loss statement (income statement) 
•  A profit and loss statement or income statement shows 

income, expenses, and net profit or loss 
•  Statement of cash flows 

•  Shows receipts and payments during a specific accounting 
period 
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Creating a balance sheet comparison report 

 To create a balance sheet comparison report for 
Larry’s Landscaping: 

1.  In the Report Center, choose Company & Financial. 
Scroll to the Balance Sheet & net Worth section, 
then choose Prev Year Comparison. 

2.  Click the Display Report icon. 
3.  Scroll the report window to see more of the report. 
4.  Click the Collapse button to see the difference. 
5.  Click Expand to return to the original report display. 
6.  Keep the report displayed on your screen. You’ll use 

it in the next exercise. 
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Filtering reports 

To filter a preset report: 
1. With the balance sheet comparison 

report displayed, click Modify Report 
on the report button bar. 

2. Click the Filters tab. 
3. In the Filter scroll box, make sure 

Account is selected. 
4. In the Account field, choose an 

account. 
5. Click OK. 
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Saving reports as a PDF 

To save a report as a PDF file: 
1.  With the report open, choose Save as PDF 

from the File menu. 
2.  Navigate to the folder in which you want to 

store the file, and enter a filename. 
3.  Click Save. 
4.  Close the report window. 
5.  Click No when asked if you want to add this 

report to the Memorized Report list. 
6.  Go to the Window menu and choose Close 

All. 
7.  Click Home in the icon bar. 
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Sending a report to Microsoft Excel 

To send a report to Microsoft Excel: 
1. From the Reports menu, choose  

Company & Financial, and then choose 
Balance Sheet Standard. 

2. On the Report button bar, click Excel. 
3. Click Create New Worksheet. 
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Exiting QuickBooks 

•  To exit QuickBooks 
•  From the File menu, choose Exit. 

•  To make a backup copy of a company data file 
•  From the File menu, choose Create Copy. 
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